<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Ephesians 6:11 | Dallas Post Tribune</title>
		<link rel="icon" href="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/10/DPT-Logo_sm.png" type="image/x-icon" />
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://dallasposttrib.com/wordpress/wp-content/themes/point/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://dallasposttrib.com/wordpress/xmlrpc.php" />
	          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','ILcTtpbnPf1432054549');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Feed" href="http://dallasposttrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Comments Feed" href="http://dallasposttrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Ephesians 6:11 Comments Feed" href="http://dallasposttrib.com/2018/01/12/ephesians-611/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dallasposttrib.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/css/main.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/style.css?ver=4.7.8' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#e7e5e6; }
		body {background-image: url();}
		input#author:focus, input#email:focus, input#url:focus, #commentform textarea:focus { border-color:#ca100b;}
		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover { color:#ca100b; }	
		.nav-previous a, .nav-next a, .header-button, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a { background-color:#ca100b; color: #fff; }
		
		
			
</style>
<link rel='stylesheet' id='GoogleFonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;v1&#038;ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='GoogleFonts2-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Cbold&#038;v1&#038;ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/css/responsive.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/modernizr.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/customscript.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://dallasposttrib.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dallasposttrib.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dallasposttrib.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dallas County Judge Clay Jenkins urges locals to take precaution as Flu Deaths This Season Rise to 18' href='http://dallasposttrib.com/2018/01/11/dallas-county-judge-clay-jenkins-urges-locals-to-take-precaution-as-flu-deaths-this-season-rise-to-18/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://dallasposttrib.com/2018/01/12/ephesians-611/" />
<link rel='shortlink' href='http://dallasposttrib.com/?p=11186' />
<link rel="alternate" type="application/json+oembed" href="http://dallasposttrib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdallasposttrib.com%2F2018%2F01%2F12%2Fephesians-611%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dallasposttrib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdallasposttrib.com%2F2018%2F01%2F12%2Fephesians-611%2F&#038;format=xml" />
<link rel='stylesheet' type='text/css' href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart_style.css' />

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
		// Read the user form
		var i,j,pos;
		val_total="";
		val_combo="";

		for (i=0; i<obj1.length; i++)
		{
			// run entire form
			obj = obj1.elements[i];		   // a form element

			if(obj.type == "select-one")
			{   // just selects
				if(obj.name == "quantity" ||
					obj.name == "amount") continue;
				pos = obj.selectedIndex;		// which option selected
				val = obj.options[pos].value;   // selected value
				val_combo = val_combo + "(" + val + ")";
			}
		}
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.product.value = val_total;
	}
	//-->
	</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body id ="blog" class="post-template-default single single-post postid-11186 single-format-standard main">
	<div class="main-container">
					<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
																<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2018/01/11/dallas-county-judge-clay-jenkins-urges-locals-to-take-precaution-as-flu-deaths-this-season-rise-to-18/" title="Dallas County Judge Clay Jenkins urges locals to take precaution as Flu Deaths This Season Rise to 18" rel="bookmark">Dallas County Judge Clay...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2018/01/10/erica-garner-remembered-for-her-relentless-campaign-for-justice/" title="Erica Garner Remembered for her Relentless Campaign for Justice" rel="bookmark">Erica Garner Remembered ...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2018/01/09/barnes-leads-mavericks-past-thunder-for-4th-straight-win/" title="Barnes leads Mavericks past Thunder for 4th straight win" rel="bookmark">Barnes leads Mavericks p...</a>
						</li>                   
											<li class="trendingPost last">
							<a href="http://dallasposttrib.com/2018/01/09/womens-march-los-angeles-2018-scheduled-to-take-place-on-saturday-january-20th-2018-gears-up-to-get-out-the-vote-hear-our-vote-2/" title="WOMEN&#8217;S MARCH &#8211; LOS ANGELES 2018, SCHEDULED TO TAKE PLACE ON SATURDAY, JANUARY 20th, 2018 GEARS UP TO &#8216;GET OUT THE VOTE&#8217;! HEAR OUR VOTE!" rel="bookmark">WOMEN&#8217;S MARCH &#82...</a>
						</li>                   
									</ul>
			</div>
				<header class="main-header">
			<div id="header">
															<h2 id="logo" class="image-logo"><a href="http://dallasposttrib.com"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/09/DPT-Logo-With-Words-21-300x37-w-tagline-300x37.png" alt="Dallas Post Tribune"></a></h2>
													<div class="secondary-navigation">
					<nav id="navigation" >
													<ul id="menu-secondary-menu" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/editorial/">EDITORIALS<br /><span class="sub"></span></a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/education/">EDUCATION<br /><span class="sub"></span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/news-you-ought-to-know/">NEWS<br /><span class="sub"></span></a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/sports/">SPORTS<br /><span class="sub"></span></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://dallasposttrib.com/archives/">Archives<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2018-2/">2018<br /><span class="sub"></span></a></li>
	<li id="menu-item-8867" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2017-2/">2017<br /><span class="sub"></span></a></li>
	<li id="menu-item-6446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2016-2/">2016<br /><span class="sub"></span></a></li>
	<li id="menu-item-3915" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2015-2/">2015<br /><span class="sub"></span></a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2014-2/">2014<br /><span class="sub"></span></a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2013-2/">2013<br /><span class="sub"></span></a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2012-2/">2012<br /><span class="sub"></span></a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2011-2/">2011<br /><span class="sub"></span></a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2010-2/">2010<br /><span class="sub"></span></a></li>
</ul>
</li>
</ul>												<a href="#" id="pull">Menu</a>
					</nav>
				</div>
			</div>
		</header>
									<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-11186" class="post post-11186 type-post status-publish format-standard has-post-thumbnail hentry category-religion has_thumb">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Ephesians 6:11</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a rel="nofollow" href="http://dallasposttrib.com/author/dptstaff/" title="Posts by dptstaff" rel="author">dptstaff</a></span> | <span class="thetime">January 12, 2018</span> | <span class="thecategory"><a href="http://dallasposttrib.com/category/religion/" rel="nofollow">Religion</a></span> | <span class="thecomment"><a href="http://dallasposttrib.com/2018/01/12/ephesians-611/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdallasposttrib.com%2F2018%2F01%2F12%2Fephesians-611%2F&#038;t=Ephesians%206%3A11&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fdallasposttrib.com%2F2018%2F01%2F12%2Fephesians-611%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fdallasposttrib.com%2Fwordpress%2Fwp-content%2Fuploads%2F2018%2F01%2Fephesians6_11.jpg&#038;p&#091;title&#093;=Ephesians%206%3A11" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdallasposttrib.com%2F2018%2F01%2F12%2Fephesians-611%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><p><strong><img class="aligncenter size-full wp-image-11187" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/ephesians6_11.jpg" alt="" width="640" height="480" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/ephesians6_11.jpg 640w, http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/ephesians6_11-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />“Put on the whole armor of God, that you may be able to stand against the schemes of the devil.”</strong></p>
<p>Before you start your day, and certainly, before you walk out the door, make sure to put on the full armor or <em>“whole armor of God.”</em> You’ll need each and every piece (Eph 6:14-18) in order to <em>“stand against the schemes of the devil.”</em> That’s why Paul tells us to <em>“put on”</em> or <em>“take up”</em> the armor more than once. He knows our human tendency to forget, just like we might miss starting our day off with prayer and with the Word of God. If we leave these two out, and then also leave of the armor of God, we’re leaving an opening for the enemy.</p>
														 
													</div>
						<!-- End Content -->
						  
						  
					</div>
				</div>
				<!-- You can start editing here. -->
			<!-- If comments are closed. -->
		<p class="nocomments"></p>
						</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<li id="fbw_id-2" class="widget widget-sidebar widget_fbw_id"><h3>Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Dallas-Post-Tribune-254448141606207/" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style="" hide_cta="false"></div></li>        <!-- A WordPress plugin developed by Milap Patel -->
    <li id="search-2" class="widget widget-sidebar widget_search"><form method="get" id="searchform" class="search-form" action="http://dallasposttrib.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value="Search">
	</fieldset>
</form></li><li id="codeneric_ad_widget-30" class="widget widget-sidebar widget_codeneric_ad_widget">
        <h3>INSPIRATION FOR THE WEEK</h3>                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11203">
                                    </div>
            </li><li id="codeneric_ad_widget-37" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11227">
                                    </div>
            </li><li id="codeneric_ad_widget-38" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="true" data-id="10301">
                    <script src="//ap.lijit.com/www/delivery/fpi.js?z=490972&width=300&height=250"></script>                </div>
            </li><li id="codeneric_ad_widget-24" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9039">
                                    </div>
            </li><li id="codeneric_ad_widget-28" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11084">
                                    </div>
            </li><li id="codeneric_ad_widget-35" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11201">
                                    </div>
            </li><li id="codeneric_ad_widget-45" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11126">
                                    </div>
            </li><li id="codeneric_ad_widget-46" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11199">
                                    </div>
            </li><li id="codeneric_ad_widget-47" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11197">
                                    </div>
            </li><li id="codeneric_ad_widget-48" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11195">
                                    </div>
            </li><li id="codeneric_ad_widget-4" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="7311">
                                    </div>
            </li><li id="mts_ad_300_widget-2" class="widget widget-sidebar mts_ad_300_widget"><div class="ad-300"><a href="http://dallasposttrib.com/wordpress/sales-and-marketing/"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2014/10/Advertise-in-This-Space300x250-NEW.jpg" width="300" height="250" alt="" /></a></div></li><li id="codeneric_ad_widget-17" class="widget widget-sidebar widget_codeneric_ad_widget">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="true" data-id="7592">
                                    </div>
            </li><li id="archives-2" class="widget widget-sidebar widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://dallasposttrib.com/2018/01/'> January 2018 </option>
	<option value='http://dallasposttrib.com/2017/12/'> December 2017 </option>
	<option value='http://dallasposttrib.com/2017/11/'> November 2017 </option>
	<option value='http://dallasposttrib.com/2017/10/'> October 2017 </option>
	<option value='http://dallasposttrib.com/2017/09/'> September 2017 </option>
	<option value='http://dallasposttrib.com/2017/08/'> August 2017 </option>
	<option value='http://dallasposttrib.com/2017/07/'> July 2017 </option>
	<option value='http://dallasposttrib.com/2017/06/'> June 2017 </option>
	<option value='http://dallasposttrib.com/2017/05/'> May 2017 </option>
	<option value='http://dallasposttrib.com/2017/04/'> April 2017 </option>
	<option value='http://dallasposttrib.com/2017/03/'> March 2017 </option>
	<option value='http://dallasposttrib.com/2017/02/'> February 2017 </option>
	<option value='http://dallasposttrib.com/2017/01/'> January 2017 </option>
	<option value='http://dallasposttrib.com/2016/12/'> December 2016 </option>
	<option value='http://dallasposttrib.com/2016/11/'> November 2016 </option>
	<option value='http://dallasposttrib.com/2016/10/'> October 2016 </option>
	<option value='http://dallasposttrib.com/2016/09/'> September 2016 </option>
	<option value='http://dallasposttrib.com/2016/08/'> August 2016 </option>
	<option value='http://dallasposttrib.com/2016/07/'> July 2016 </option>
	<option value='http://dallasposttrib.com/2016/06/'> June 2016 </option>
	<option value='http://dallasposttrib.com/2016/05/'> May 2016 </option>
	<option value='http://dallasposttrib.com/2016/04/'> April 2016 </option>
	<option value='http://dallasposttrib.com/2016/03/'> March 2016 </option>
	<option value='http://dallasposttrib.com/2016/02/'> February 2016 </option>
	<option value='http://dallasposttrib.com/2016/01/'> January 2016 </option>
	<option value='http://dallasposttrib.com/2015/12/'> December 2015 </option>
	<option value='http://dallasposttrib.com/2015/11/'> November 2015 </option>
	<option value='http://dallasposttrib.com/2015/10/'> October 2015 </option>
	<option value='http://dallasposttrib.com/2015/09/'> September 2015 </option>
	<option value='http://dallasposttrib.com/2015/08/'> August 2015 </option>
	<option value='http://dallasposttrib.com/2015/07/'> July 2015 </option>
	<option value='http://dallasposttrib.com/2015/06/'> June 2015 </option>
	<option value='http://dallasposttrib.com/2015/05/'> May 2015 </option>
	<option value='http://dallasposttrib.com/2015/04/'> April 2015 </option>
	<option value='http://dallasposttrib.com/2015/03/'> March 2015 </option>
	<option value='http://dallasposttrib.com/2015/02/'> February 2015 </option>
	<option value='http://dallasposttrib.com/2015/01/'> January 2015 </option>
	<option value='http://dallasposttrib.com/2014/12/'> December 2014 </option>
	<option value='http://dallasposttrib.com/2014/11/'> November 2014 </option>
	<option value='http://dallasposttrib.com/2014/10/'> October 2014 </option>
	<option value='http://dallasposttrib.com/2014/09/'> September 2014 </option>
	<option value='http://dallasposttrib.com/2014/08/'> August 2014 </option>
	<option value='http://dallasposttrib.com/2014/07/'> July 2014 </option>
	<option value='http://dallasposttrib.com/2014/06/'> June 2014 </option>
	<option value='http://dallasposttrib.com/2014/05/'> May 2014 </option>
	<option value='http://dallasposttrib.com/2014/04/'> April 2014 </option>
	<option value='http://dallasposttrib.com/2014/03/'> March 2014 </option>
	<option value='http://dallasposttrib.com/2014/02/'> February 2014 </option>
	<option value='http://dallasposttrib.com/2014/01/'> January 2014 </option>
	<option value='http://dallasposttrib.com/2013/12/'> December 2013 </option>
	<option value='http://dallasposttrib.com/2013/11/'> November 2013 </option>
	<option value='http://dallasposttrib.com/2013/10/'> October 2013 </option>
	<option value='http://dallasposttrib.com/2013/09/'> September 2013 </option>

		</select>
		</li>        <div class='widget powr-hit-counter' label='wordpress_1432056699'></div>
        			</div>
	</div><!--sidebars-->
</aside>		<!-- End Sidebar -->
				</div><!--.content-->
	</div><!--#page-->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">NEWS</div></h3>
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2018/01/11/dallas-county-judge-clay-jenkins-urges-locals-to-take-precaution-as-flu-deaths-this-season-rise-to-18/" title="Dallas County Judge Clay Jenkins urges locals to take precaution as Flu Deaths This Season Rise to 18" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/2017-2018-Texas-Influenza-Surveillance-Activity-Report-2-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/2017-2018-Texas-Influenza-Surveillance-Activity-Report-2-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/2017-2018-Texas-Influenza-Surveillance-Activity-Report-2-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Dallas County Judge Clay Jenkins urges locals to take precaution as Flu Deaths This Season Rise to 18</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2018/01/10/erica-garner-remembered-for-her-relentless-campaign-for-justice/" title="Erica Garner Remembered for her Relentless Campaign for Justice" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/ERICA-GARNER-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/ERICA-GARNER-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/ERICA-GARNER-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Erica Garner Remembered for her Relentless Campaign for Justice</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2018/01/09/barnes-leads-mavericks-past-thunder-for-4th-straight-win/" title="Barnes leads Mavericks past Thunder for 4th straight win" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/01/harrison-barnes-nba-dallas-mavericks-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/01/harrison-barnes-nba-dallas-mavericks-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/01/harrison-barnes-nba-dallas-mavericks-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Barnes leads Mavericks past Thunder for 4th straight win</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2018/01/09/womens-march-los-angeles-2018-scheduled-to-take-place-on-saturday-january-20th-2018-gears-up-to-get-out-the-vote-hear-our-vote-2/" title="WOMEN&#8217;S MARCH &#8211; LOS ANGELES 2018, SCHEDULED TO TAKE PLACE ON SATURDAY, JANUARY 20th, 2018 GEARS UP TO &#8216;GET OUT THE VOTE&#8217;! HEAR OUR VOTE!" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/WOMENS-MARCH-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/WOMENS-MARCH-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/WOMENS-MARCH-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">WOMEN&#8217;S MARCH &#8211; LOS ANGELES 2018, SCHEDULED TO TAKE PLACE ON SATURDAY, JANUARY 20th, 2018 GEARS UP TO &#8216;GET OUT THE VOTE&#8217;! HEAR OUR VOTE!</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2018/01/08/apt-4b/" title="Apt 4B" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/Apt4BFlyerSmall-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/Apt4BFlyerSmall-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/Apt4BFlyerSmall-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Apt 4B</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2018/01/08/dpt-congradulates-dallas-native-marian-brown/" title="DPT CONGRADULATES DALLAS NATIVE, MARIAN BROWN" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/sheriff_brown_sm-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/sheriff_brown_sm-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2018/01/sheriff_brown_sm-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">DPT CONGRADULATES DALLAS NATIVE, MARIAN BROWN</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<div class="copyrights"><!--start copyrights-->
<div class="row" id="copyright-note">
			<div class="foot-logo">
			<a href="http://dallasposttrib.com" rel="nofollow"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT_NAME-2-300x25.png" alt="Dallas Post Tribune"></a>
		</div>
		<div class="copyright-left-text">Copyright &copy; 2018 <a href="http://dallasposttrib.com" title="Serving the Black community without fear or favor since 1947." rel="nofollow">Dallas Post Tribune</a>.</div>
<div class="copyright-text">Website by <a href="http://sjsgraphics.com/">SJS Graphic Arts</a>.</div>
<div class="footer-navigation">
					<ul id="menu-menu-1" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://dallasposttrib.com/wordpress/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://dallasposttrib.com/about-us/">About Us</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://dallasposttrib.com/contact-us/">Contact Us</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://dallasposttrib.com/dpt-staff/">DPT Staff</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://dallasposttrib.com/links/">Links</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://dallasposttrib.com/sales-and-marketing/">Sales and Marketing</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://dallasposttrib.com/subscribe/">Subscribe</a></li>
</ul>		</div>
<div class="top"><a href="#top" class="toplink">&nbsp;</a></div>
</div>
<!--end copyrights-->
</div>
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/fm-animate.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/font-awesome/font-awesome.css?ver=1.12.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"http:\/\/dallasposttrib.com\/wordpress\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"11203":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11204","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2018\/01\/Armor-of-God_scripture.jpg","type":"image_ad","forms":["square"],"post_title":"Armor of God_scripture"},"11227":{"image_ad_referral_url":"http:\/\/nnpa.org\/essa","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11228","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2018\/01\/essa-banner-300x250.gif","type":"image_ad","forms":["square"],"post_title":"NNPA ESSA Ad_Born to be Great"},"10301":{"snippet":"<script src=\"\/\/ap.lijit.com\/www\/delivery\/fpi.js?z=490972&width=300&height=250\"><\/script>","type":"google_adsense","forms":["square"],"post_title":"Volkswagen Digital Ad"},"9039":{"image_ad_referral_url":"mailto:sales.ads@dallasposttrib.net","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9040","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/02\/DPT-Advertising-Quote-Ad.jpg","type":"image_ad","forms":["square"],"post_title":"DPT Advertising Quote Ad"},"11084":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11086","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/12\/MLK-2018-ad-w-disclaimer-SM.jpg","type":"image_ad","forms":["square"],"post_title":"MLK 2018 &#8211; ad w disclaimer-SM"},"11201":{"image_ad_referral_url":"http:\/\/www.edbellconstruction.com\/careers","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11202","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2018\/01\/ED-BELL-Multiple-openings-January-2018.jpg","type":"image_ad","forms":["square"],"post_title":"ED BELL Multiple openings-January 2018"},"11126":{"image_ad_referral_url":"http:\/\/www.tbaal.org","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11127","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/12\/Jazz-at-the-MUSE-KIMMIE-HORNE-Ad-5-x-7-w-disclaimer.jpg","type":"image_ad","forms":["square"],"post_title":"Jazz at the MUSE-KIMMIE HORNE Ad 5 x 7"},"11199":{"image_ad_referral_url":"http:\/\/www.dart.org\/artcontest","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11200","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2018\/01\/161-042-1118_TMA_JAN_DalPost_BKW_3-DART.jpg","type":"image_ad","forms":["tower"],"post_title":"161-042-1118_TMA_JAN_DalPost_BKW_3-DART"},"11197":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11198","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2018\/01\/ZWHJCOC_PostCard_4x6-1.jpg","type":"image_ad","forms":["square"],"post_title":"ZWHJCOC_PostCard_4x6-1-Zan Holmes"},"11195":{"image_ad_referral_url":"http:\/\/www.parklandhospital.com\/diabetesfacts","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"11196","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2018\/01\/Ad_Jan_Dallas-Post-Tribune_bw-1-Parkland.jpg","type":"image_ad","forms":["square"],"post_title":"Ad_Jan_Dallas Post Tribune_bw (1)-Parkland"},"7311":{"image_ad_referral_url":"http:\/\/www.sjsgraphics.com","image_ad_title":"SJS Business Card 6-4-2014","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/05\/SJS-Business-Card-6-4-2014.jpg","image_ad_id":7312,"type":"image_ad","forms":["square"],"post_title":"SJS Graphic Arts BC-Ad"},"7592":{"snippet":"","type":"custom_code","forms":["square"],"post_title":"2016_Malibu_Premier_CHW_LS_None_DTU_Phase_2_Static_US_ENG_v1_300x250"}},"ajax_url":"http:\/\/dallasposttrib.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/ultimate-ads-manager-premium/public/js/public.bundle.premium-2.1.0.min.js?ver=1'></script>
</div><!--.main-container-->
</body>
</html>