<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>One Medical School’s Plan to Increase Black Doctor Ranks | Dallas Post Tribune</title>
		<link rel="icon" href="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/10/DPT-Logo_sm.png" type="image/x-icon" />
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://dallasposttrib.com/wordpress/wp-content/themes/point/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://dallasposttrib.com/wordpress/xmlrpc.php" />
	          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','ILcTtpbnPf1432054549');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Feed" href="http://dallasposttrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Comments Feed" href="http://dallasposttrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; One Medical School’s Plan to Increase Black Doctor Ranks Comments Feed" href="http://dallasposttrib.com/2017/05/18/one-medical-schools-plan-to-increase-black-doctor-ranks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dallasposttrib.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body {background-color:#e7e5e6; }
		body {background-image: url();}
		input#author:focus, input#email:focus, input#url:focus, #commentform textarea:focus { border-color:#ca100b;}
		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover { color:#ca100b; }	
		.nav-previous a, .nav-next a, .header-button, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a { background-color:#ca100b; color: #fff; }
		
		
			
</style>
<link rel='stylesheet' id='GoogleFonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;v1&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='GoogleFonts2-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Cbold&#038;v1&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/modernizr.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/customscript.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://dallasposttrib.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dallasposttrib.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dallasposttrib.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AKA President, Lawmakers Condemn Racist Act at American University' href='http://dallasposttrib.com/2017/05/17/aka-president-lawmakers-condemn-racist-act-at-american-university/' />
<link rel='next' title='Are You Raising One of the Next Generation of Hoodlums – PREPARING FOR SUMMER' href='http://dallasposttrib.com/2017/05/18/are-you-raising-one-of-the-next-generation-of-hoodlums-preparing-for-summer/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://dallasposttrib.com/2017/05/18/one-medical-schools-plan-to-increase-black-doctor-ranks/" />
<link rel='shortlink' href='http://dallasposttrib.com/?p=9700' />
<link rel="alternate" type="application/json+oembed" href="http://dallasposttrib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdallasposttrib.com%2F2017%2F05%2F18%2Fone-medical-schools-plan-to-increase-black-doctor-ranks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dallasposttrib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdallasposttrib.com%2F2017%2F05%2F18%2Fone-medical-schools-plan-to-increase-black-doctor-ranks%2F&#038;format=xml" />
<link rel='stylesheet' type='text/css' href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart_style.css' />

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
		// Read the user form
		var i,j,pos;
		val_total="";
		val_combo="";

		for (i=0; i<obj1.length; i++)
		{
			// run entire form
			obj = obj1.elements[i];		   // a form element

			if(obj.type == "select-one")
			{   // just selects
				if(obj.name == "quantity" ||
					obj.name == "amount") continue;
				pos = obj.selectedIndex;		// which option selected
				val = obj.options[pos].value;   // selected value
				val_combo = val_combo + "(" + val + ")";
			}
		}
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.product.value = val_total;
	}
	//-->
	</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body id ="blog" class="post-template-default single single-post postid-9700 single-format-standard main">
	<div class="main-container">
					<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
																<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2017/05/17/aka-president-lawmakers-condemn-racist-act-at-american-university/" title="AKA President, Lawmakers Condemn Racist Act at American University" rel="bookmark">AKA President, Lawmakers...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2017/05/16/shareholders-react-to-wells-fargo-board-at-annual-meeting/" title="Shareholders React to Wells Fargo Board  at  Annual Meeting" rel="bookmark">Shareholders React to We...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2017/05/15/the-2nd-annual-mlk-multicultural-affair/" title="The 2nd Annual MLK Multicultural Affair" rel="bookmark">The 2nd Annual MLK Multi...</a>
						</li>                   
											<li class="trendingPost last">
							<a href="http://dallasposttrib.com/2017/05/15/life-insurance-is-one-of-the-keys-to-black-wealth-eugene-mitchell-and-new-york-life-are-creating-50-billion-in-black-wealth/" title="Life Insurance Is One of the Keys to Black Wealth Eugene Mitchell and New York Life Are Creating $50 Billion in Black Wealth" rel="bookmark">Life Insurance Is One of...</a>
						</li>                   
									</ul>
			</div>
				<header class="main-header">
			<div id="header">
															<h2 id="logo" class="image-logo"><a href="http://dallasposttrib.com"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT-Logo-With-Words-21-300x37.png" alt="Dallas Post Tribune"></a></h2>
													<div class="secondary-navigation">
					<nav id="navigation" >
													<ul id="menu-secondary-menu" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/editorial/">EDITORIALS<br /><span class="sub"></span></a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://dallasposttrib.com/category/education/">EDUCATION<br /><span class="sub"></span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/news-you-ought-to-know/">NEWS<br /><span class="sub"></span></a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/sports/">SPORTS<br /><span class="sub"></span></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://dallasposttrib.com/archives/">Archives<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8867" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2017-2/">2017<br /><span class="sub"></span></a></li>
	<li id="menu-item-6446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2016-2/">2016<br /><span class="sub"></span></a></li>
	<li id="menu-item-3915" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2015-2/">2015<br /><span class="sub"></span></a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2014-2/">2014<br /><span class="sub"></span></a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2013-2/">2013<br /><span class="sub"></span></a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2012-2/">2012<br /><span class="sub"></span></a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2011-2/">2011<br /><span class="sub"></span></a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2010-2/">2010<br /><span class="sub"></span></a></li>
</ul>
</li>
</ul>												<a href="#" id="pull">Menu</a>
					</nav>
				</div>
			</div>
		</header>
									<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-9700" class="post post-9700 type-post status-publish format-standard has-post-thumbnail hentry category-education category-lead-story category-medical has_thumb">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">One Medical School’s Plan to Increase Black Doctor Ranks</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a rel="nofollow" href="http://dallasposttrib.com/author/dptstaff/" title="Posts by dptstaff" rel="author">dptstaff</a></span> | <span class="thetime">May 18, 2017</span> | <span class="thecategory"><a href="http://dallasposttrib.com/category/education/" rel="nofollow">EDUCATION</a>, <a href="http://dallasposttrib.com/category/lead-story/" rel="nofollow">LEAD STORY</a>, <a href="http://dallasposttrib.com/category/medical/" rel="nofollow">Medical</a></span> | <span class="thecomment"><a href="http://dallasposttrib.com/2017/05/18/one-medical-schools-plan-to-increase-black-doctor-ranks/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdallasposttrib.com%2F2017%2F05%2F18%2Fone-medical-schools-plan-to-increase-black-doctor-ranks%2F&#038;t=One%20Medical%20School%E2%80%99s%20Plan%20to%20Increase%20Black%20Doctor%20Ranks&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fdallasposttrib.com%2F2017%2F05%2F18%2Fone-medical-schools-plan-to-increase-black-doctor-ranks%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fdallasposttrib.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F05%2Fmedschooldiversity_aua_lores.jpg&#038;p&#091;title&#093;=One%20Medical%20School%E2%80%99s%20Plan%20to%20Increase%20Black%20Doctor%20Ranks" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fdallasposttrib.com%2F2017%2F05%2F18%2Fone-medical-schools-plan-to-increase-black-doctor-ranks%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><div id="attachment_9701" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-9701" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/medschooldiversity_aua_lores-300x200.jpg" alt="" width="300" height="200" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/medschooldiversity_aua_lores-300x200.jpg 300w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/medschooldiversity_aua_lores.jpg 641w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The American University at Antigua has found success with increasing the diversity of the medical school applicants. (AUA)</p></div>
<p><strong>American University of Antigua Finds Success with Diversity Mission</strong><br />
<em>By Stacy M. Brown (NNPA Newswire Contributor)</em></p>
<p>Dr. Kwaku Boakye has a goal to improve the overall health conditions in developing countries.</p>
<p>He and his brother, Kwabena Boakye, started a nonprofit called the Gold Coast Medical Foundation, in 2006, while they were in medical school.</p>
<p>For Dr. Boakye, medical school meant the American University of Antigua (AUA), located on the eastern part of that Caribbean island.</p>
<p>The school has prided itself on diversity, a frequent topic that Neal S. Simon, the university’s president, said has always been talked about, but rarely addressed.</p>
<p>A 2015 NPR article titled, <a href="http://www.npr.org/2015/10/24/449893318/there-were-fewer-black-men-in-medical-school-in-2014-than-in-1978">“There Were Fewer Black Men In Medical School In 2014 Than In 1978,”</a> said that, “While more Black men graduated from college over the past few decades, the number of Black men applying to medical school had dropped.”</p>
<p>The article continued: “In 1978, 1,410 Black men applied to medical school and 542 ended up enrolling. In 2014, both those numbers were down—1,337 applied and 515 enrolled.”</p>
<p>Every other minority group, the article said, including Asians, Hispanics and Black women, “saw growth in applicants,” according to the Association of American Medical Colleges (AAMC).</p>
<p>Simon said that increasing diversity in their admissions process is one of their top goals.</p>
<p>“The American University of Antigua prides itself on the large group of nationalities on campus,” said Simon.</p>
<p>According to Simon, the school boasts one of the most diverse student populations of any medical school, with a minority enrollment rate of more than 65 percent.</p>
<p>“While the number of male, African-American doctors dropping dramatically over the last few years, AUA has one of the highest Black student populations at 20 percent of the student body,” he said.</p>
<p>Comparatively, just 6.8 percent of the students enrolled at U.S. medical schools are African-American, AAMC statistics show.</p>
<p>AUA has an enrollment of about 1,138. A total of 1,400 students have graduated from the school.</p>
<p>Further, AUA’s acceptance rate is better than the overall rate of the 5.8 percent that all American medical schools combined had last year.</p>
<p>As of 2017, AUA has awarded 68 percent—$13.3 million—of all scholarship money to underrepresented minorities and enrolled students from Historically Black Colleges and Universities (HBCUs) including Bowie State, Fisk, Hampton, Tuskegee, and Prairie View A&amp;M and the University of the District of Columbia.</p>
<p>The school also provides attractive scholarship packages for underrepresented communities, including a $25,000 scholarship for physicians of Indian descent and a $50,000 scholarship from the school’s Physician Diversification Initiative.</p>
<p>“My experience at AUA was great. I enjoyed the diverse community, the friendly staff and, above all, the weather,” said Dr. Boakye, who noted that his decision to attend AUA had been based on diversity.</p>
<p>“It was one of the few medical schools that was dedicated in providing a high-quality education for its students and, at the same time, granting opportunities to underrepresented minorities,” said the doctor, who completed his residency in family medicine at The Wright Center for Graduate Medical Education in Scranton, Pennsylvania.</p>
<p>Simon said that because schools historically have relied on certain criteria in selecting students, African-Americans and other minorities have typically been frozen out.</p>
<p>Simon continued: “There’s no evidence at all that such criteria determines whether someone will be a good doctor. The people who decide on that criteria are people who did well using it, but it’s self-perpetuating and Black males in particular are forced to recognize that the admission process may have a bias [against] them.”</p>
<p>At AUA, preclinical training has been built into the Basic Sciences curriculum.</p>
<p>Most of this training occurs on campus, allowing students easy access to labs and medical simulations while they attend classes.</p>
<p>This curriculum not only results in better medical students, said Simon, it leads to better physicians.</p>
<p>Courses at the school employ a variety of teaching methods other than large group didactics, such as small group sessions, clinical case discussions, simulations, and hands-on laboratory experience.</p>
<p>Students are also placed in hospital settings, allowing them to interact with patients.</p>
<p>Beginning in their first semester, students learn about the foundations of medicine, medical cell biology, biochemistry and genetics, and human structure and function.</p>
<p>Their education is built from there and moves on to more advanced courses, such as pathology, microbiology, pharmacology, and more.</p>
<p>AUA also employs a diverse staff of instructors with minorities making up more than half of faculty members.</p>
<p>The school’s push for diversity has been a response to a national physician shortage, which experts project will increase to roughly 105,000 doctors by 2030.</p>
<p>Simon noted that increasing enrollment among Black men could help solve persistent public health issues.</p>
<p>“Not having diversity impacts the quality of a medical education for everyone, said Simon. “If you don’t have the education that includes diversity, you won’t be as good a doctor.”</p>
<p><em>Stacy is a frequent contributor to the NNPA Newswire and BlackPressUSA.com. You can also find Stacy’s work in The Washington Informer, Baltimore Times, Philadelphia Tribune, Pocono Record, and the New York Post. Stacy is the co-author of <a href="https://www.amazon.com/Blind-Faith-Miraculous-Journey-Hardaway/dp/1416577858">“Blind Faith: The Miraculous Journey of Lula Hardaway, Stevie Wonder&#8217;s Mother<strong>.”</strong></a> Follow Stacy on Twitter <a href="twitter.com/StacyBrownMedia">@stacybrownmedia</a>.</em></p>
														 
													</div>
						<!-- End Content -->
						  
						  
					</div>
				</div>
				<!-- You can start editing here. -->
			<!-- If comments are closed. -->
		<p class="nocomments"></p>
						</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<li id="fbw_id-2" class="widget widget-sidebar widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Dallas-Post-Tribune-254448141606207/" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></li>        <!-- A WordPress plugin developed by Milap Patel -->
    <li id="search-2" class="widget widget-sidebar widget_search"><form method="get" id="searchform" class="search-form" action="http://dallasposttrib.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value="Search">
	</fieldset>
</form></li>
<li id="codeneric_ad_widget-30" class="widget widget-sidebar widget_codeneric_ad_widget">
    <h3>INSPIRATION FOR THE WEEK</h3>            <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9626">
                            </div>
        


</li>
<li id="codeneric_ad_widget-31" class="widget widget-sidebar widget_codeneric_ad_widget">
    <h3>Everything Everything Screeming Pass Giveaway</h3>            <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9673">
                            </div>
        


</li>
<li id="codeneric_ad_widget-27" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9649">
                            </div>
        


</li>
<li id="codeneric_ad_widget-23" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9651">
                            </div>
        


</li>
<li id="codeneric_ad_widget-24" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9039">
                            </div>
        


</li>
<li id="codeneric_ad_widget-29" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9248">
                            </div>
        


</li>
<li id="codeneric_ad_widget-28" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9683">
                            </div>
        


</li>
<li id="codeneric_ad_widget-4" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="7311">
                            </div>
        


</li><li id="mts_ad_300_widget-2" class="widget widget-sidebar mts_ad_300_widget"><div class="ad-300"><a href="http://dallasposttrib.com/wordpress/sales-and-marketing/"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2014/10/Advertise-in-This-Space300x250-NEW.jpg" width="300" height="250" alt="" /></a></div></li>
<li id="codeneric_ad_widget-17" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="true" data-id="7592">
                            </div>
        


</li><li id="archives-2" class="widget widget-sidebar widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://dallasposttrib.com/2017/05/'> May 2017 </option>
	<option value='http://dallasposttrib.com/2017/04/'> April 2017 </option>
	<option value='http://dallasposttrib.com/2017/03/'> March 2017 </option>
	<option value='http://dallasposttrib.com/2017/02/'> February 2017 </option>
	<option value='http://dallasposttrib.com/2017/01/'> January 2017 </option>
	<option value='http://dallasposttrib.com/2016/12/'> December 2016 </option>
	<option value='http://dallasposttrib.com/2016/11/'> November 2016 </option>
	<option value='http://dallasposttrib.com/2016/10/'> October 2016 </option>
	<option value='http://dallasposttrib.com/2016/09/'> September 2016 </option>
	<option value='http://dallasposttrib.com/2016/08/'> August 2016 </option>
	<option value='http://dallasposttrib.com/2016/07/'> July 2016 </option>
	<option value='http://dallasposttrib.com/2016/06/'> June 2016 </option>
	<option value='http://dallasposttrib.com/2016/05/'> May 2016 </option>
	<option value='http://dallasposttrib.com/2016/04/'> April 2016 </option>
	<option value='http://dallasposttrib.com/2016/03/'> March 2016 </option>
	<option value='http://dallasposttrib.com/2016/02/'> February 2016 </option>
	<option value='http://dallasposttrib.com/2016/01/'> January 2016 </option>
	<option value='http://dallasposttrib.com/2015/12/'> December 2015 </option>
	<option value='http://dallasposttrib.com/2015/11/'> November 2015 </option>
	<option value='http://dallasposttrib.com/2015/10/'> October 2015 </option>
	<option value='http://dallasposttrib.com/2015/09/'> September 2015 </option>
	<option value='http://dallasposttrib.com/2015/08/'> August 2015 </option>
	<option value='http://dallasposttrib.com/2015/07/'> July 2015 </option>
	<option value='http://dallasposttrib.com/2015/06/'> June 2015 </option>
	<option value='http://dallasposttrib.com/2015/05/'> May 2015 </option>
	<option value='http://dallasposttrib.com/2015/04/'> April 2015 </option>
	<option value='http://dallasposttrib.com/2015/03/'> March 2015 </option>
	<option value='http://dallasposttrib.com/2015/02/'> February 2015 </option>
	<option value='http://dallasposttrib.com/2015/01/'> January 2015 </option>
	<option value='http://dallasposttrib.com/2014/12/'> December 2014 </option>
	<option value='http://dallasposttrib.com/2014/11/'> November 2014 </option>
	<option value='http://dallasposttrib.com/2014/10/'> October 2014 </option>
	<option value='http://dallasposttrib.com/2014/09/'> September 2014 </option>
	<option value='http://dallasposttrib.com/2014/08/'> August 2014 </option>
	<option value='http://dallasposttrib.com/2014/07/'> July 2014 </option>
	<option value='http://dallasposttrib.com/2014/06/'> June 2014 </option>
	<option value='http://dallasposttrib.com/2014/05/'> May 2014 </option>
	<option value='http://dallasposttrib.com/2014/04/'> April 2014 </option>
	<option value='http://dallasposttrib.com/2014/03/'> March 2014 </option>
	<option value='http://dallasposttrib.com/2014/02/'> February 2014 </option>
	<option value='http://dallasposttrib.com/2014/01/'> January 2014 </option>
	<option value='http://dallasposttrib.com/2013/12/'> December 2013 </option>
	<option value='http://dallasposttrib.com/2013/11/'> November 2013 </option>
	<option value='http://dallasposttrib.com/2013/10/'> October 2013 </option>
	<option value='http://dallasposttrib.com/2013/09/'> September 2013 </option>

		</select>
		</li>        <div class='widget powr-hit-counter' label='wordpress_1432056699'></div>
        			</div>
	</div><!--sidebars-->
</aside>		<!-- End Sidebar -->
				</div><!--.content-->
	</div><!--#page-->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">NEWS</div></h3>
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/05/17/aka-president-lawmakers-condemn-racist-act-at-american-university/" title="AKA President, Lawmakers Condemn Racist Act at American University" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/auhatecrime_5680_lburke_hires-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/auhatecrime_5680_lburke_hires-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/auhatecrime_5680_lburke_hires-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">AKA President, Lawmakers Condemn Racist Act at American University</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/05/16/shareholders-react-to-wells-fargo-board-at-annual-meeting/" title="Shareholders React to Wells Fargo Board  at  Annual Meeting" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Wells_Fargo_Bank-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Wells_Fargo_Bank-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Wells_Fargo_Bank-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Shareholders React to Wells Fargo Board  at  Annual Meeting</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/05/15/the-2nd-annual-mlk-multicultural-affair/" title="The 2nd Annual MLK Multicultural Affair" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/North-American-Qipao-Association-DFW-Chapter-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/North-American-Qipao-Association-DFW-Chapter-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/North-American-Qipao-Association-DFW-Chapter-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The 2nd Annual MLK Multicultural Affair</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/05/15/life-insurance-is-one-of-the-keys-to-black-wealth-eugene-mitchell-and-new-york-life-are-creating-50-billion-in-black-wealth/" title="Life Insurance Is One of the Keys to Black Wealth Eugene Mitchell and New York Life Are Creating $50 Billion in Black Wealth" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/eugenemitchell_nylife_hires-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/eugenemitchell_nylife_hires-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/eugenemitchell_nylife_hires-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Life Insurance Is One of the Keys to Black Wealth Eugene Mitchell and New York Life Are Creating $50 Billion in Black Wealth</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/05/14/official-statement-on-behalf-of-the-family-of-jordan-edwards/" title="OFFICIAL STATEMENT ON BEHALF OF THE FAMILY OF JORDAN EDWARDS" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/jordan-edwars-family-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/jordan-edwars-family-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/jordan-edwars-family-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">OFFICIAL STATEMENT ON BEHALF OF THE FAMILY OF JORDAN EDWARDS</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/05/13/for-tuskegee-syphilis-study-descendants-stigma-hasnt-faded/" title="For Tuskegee Syphilis Study descendants, stigma hasn&#8217;t faded" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/Tuskegee-Syphilis-Study-descendants-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/Tuskegee-Syphilis-Study-descendants-140x130.jpg 140w, http://dallasposttrib.com/wordpress/wp-content/uploads/2017/05/Tuskegee-Syphilis-Study-descendants-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">For Tuskegee Syphilis Study descendants, stigma hasn&#8217;t faded</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<div class="copyrights"><!--start copyrights-->
<div class="row" id="copyright-note">
			<div class="foot-logo">
			<a href="http://dallasposttrib.com" rel="nofollow"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT_NAME-2-300x25.png" alt="Dallas Post Tribune"></a>
		</div>
		<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://dallasposttrib.com" title="Serving the Black community without fear or favor since 1947." rel="nofollow">Dallas Post Tribune</a>.</div>
<div class="copyright-text">Website by <a href="http://sjsgraphics.com/">SJS Graphic Arts</a>.</div>
<div class="footer-navigation">
					<ul id="menu-menu-1" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://dallasposttrib.com/wordpress/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://dallasposttrib.com/about-us/">About Us</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://dallasposttrib.com/contact-us/">Contact Us</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://dallasposttrib.com/dpt-staff/">DPT Staff</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://dallasposttrib.com/links/">Links</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://dallasposttrib.com/sales-and-marketing/">Sales and Marketing</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://dallasposttrib.com/subscribe/">Subscribe</a></li>
</ul>		</div>
<div class="top"><a href="#top" class="toplink">&nbsp;</a></div>
</div>
<!--end copyrights-->
</div>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"9626":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9627","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/05\/mahatmagandhi1.jpg","type":"image_ad","post_title":"Inspiration &#8211; mahatmagandhi"},"9673":{"image_ad_referral_url":"http:\/\/dallasposttrib.com\/2017\/05\/11\/everything-everything-dallas-screening-pass-giveaways\/","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9671","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/05\/EVE-PROMO-ART-4C.jpg","type":"image_ad","post_title":"Everything Everything Dallas Screening Pass Giveaways"},"9649":{"image_ad_referral_url":"http:\/\/www.tbaal.org","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9650","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/05\/Family-Affair-Concert.jpg","type":"image_ad","post_title":"Family Affair Concert-TBAAL"},"9651":{"image_ad_referral_url":"http:\/\/www.tbaal.org","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9652","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/05\/Summer-Intern-Solicitation-Season-40.jpg","type":"image_ad","post_title":"Summer Intern Solicitation  Season 40-TBAAL"},"9039":{"image_ad_referral_url":"mailto:sales.ads@dallasposttrib.net","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9040","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/02\/DPT-Advertising-Quote-Ad.jpg","type":"image_ad","post_title":"DPT Advertising Quote Ad"},"9248":{"image_ad_referral_url":"http:\/\/www.chipmedicaid.org","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9249","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/03\/CHIP-Ad-31017.jpg","type":"image_ad","post_title":"CHIP Ad 31017"},"9683":{"image_ad_referral_url":"http:\/\/www.edbellconstruction.com\/careers","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9684","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/05\/ED-BELL.jpg","type":"image_ad","post_title":"Ed Bell &#8211; May 1,2017"},"7311":{"image_ad_referral_url":"http:\/\/www.sjsgraphics.com","image_ad_title":"SJS Business Card 6-4-2014","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/05\/SJS-Business-Card-6-4-2014.jpg","image_ad_id":7312,"type":"image_ad","post_title":"SJS Graphic Arts BC-Ad"},"7592":{"snippet":"","type":"custom_code","post_title":"2016_Malibu_Premier_CHW_LS_None_DTU_Phase_2_Static_US_ENG_v1_300x250"}},"ajax_url":"http:\/\/dallasposttrib.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/uploads/uam-pipe/public/js/public.bundle.base-1.5.5.min.js?ver=1'></script>
</div><!--.main-container-->
</body>
</html>