<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Part II: THE MANY LAWSUITS AND “SINS OF WELLS FARGO BANK” | Dallas Post Tribune</title>
		<link rel="icon" href="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/10/DPT-Logo_sm.png" type="image/x-icon" />
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://dallasposttrib.com/wordpress/wp-content/themes/point/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://dallasposttrib.com/wordpress/xmlrpc.php" />
	          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','ILcTtpbnPf1432054549');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Feed" href="http://dallasposttrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Comments Feed" href="http://dallasposttrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Part II: THE MANY LAWSUITS AND “SINS OF WELLS FARGO BANK” Comments Feed" href="http://dallasposttrib.com/2017/04/22/part-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank/feed/" />
<link rel='stylesheet' id='wpapp-styles-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/css/main.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/calendar-jos.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/style.css?ver=3.6.1' type='text/css' media='all' />
<style type='text/css'>

		body {background-color:#e7e5e6; }
		body {background-image: url();}
		input#author:focus, input#email:focus, input#url:focus, #commentform textarea:focus { border-color:#ca100b;}
		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover { color:#ca100b; }	
		.nav-previous a, .nav-next a, .header-button, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a { background-color:#ca100b; color: #fff; }
		
		
			
</style>
<link rel='stylesheet' id='GoogleFonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;v1&#038;ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='GoogleFonts2-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Cbold&#038;v1&#038;ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/css/responsive.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/jelly.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/file-upload.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/modernizr.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/customscript.js?ver=3.6.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dallasposttrib.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dallasposttrib.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Representative Yvonne Davis to Host Legislative Town Hall Meeting' href='http://dallasposttrib.com/2017/04/21/representative-yvonne-davis-to-host-legislative-town-hall-meeting/' />
<meta name="generator" content="WordPress 3.6.1" />
<link rel='canonical' href='http://dallasposttrib.com/2017/04/22/part-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank/' />
<link rel='shortlink' href='http://dallasposttrib.com/?p=9485' />
<link rel='stylesheet' type='text/css' href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart_style.css' />

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
		// Read the user form
		var i,j,pos;
		val_total="";
		val_combo="";

		for (i=0; i<obj1.length; i++)
		{
			// run entire form
			obj = obj1.elements[i];		   // a form element

			if(obj.type == "select-one")
			{   // just selects
				if(obj.name == "quantity" ||
					obj.name == "amount") continue;
				pos = obj.selectedIndex;		// which option selected
				val = obj.options[pos].value;   // selected value
				val_combo = val_combo + "(" + val + ")";
			}
		}
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.product.value = val_total;
	}
	//-->
	</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body id ="blog" class="single single-post postid-9485 single-format-standard main">
	<div class="main-container">
					<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
																<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2017/04/22/part-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank/" title="Part II: THE MANY LAWSUITS AND “SINS OF WELLS FARGO BANK”" rel="bookmark">Part II: THE MANY LAWSUI...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2017/04/21/representative-yvonne-davis-to-host-legislative-town-hall-meeting/" title="Representative Yvonne Davis to Host Legislative Town Hall Meeting" rel="bookmark">Representative Yvonne Da...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2017/04/21/funeral-for-facebook-shooting-victim-scheduled-in-ohio/" title="Funeral for Facebook shooting victim scheduled in Ohio" rel="bookmark">Funeral for Facebook sho...</a>
						</li>                   
											<li class="trendingPost last">
							<a href="http://dallasposttrib.com/2017/04/20/jury-begins-deliberations-in-trial-of-dallas-county-leader/" title="Jury Begins Deliberations in Trial of Dallas County Leader" rel="bookmark">Jury Begins Deliberation...</a>
						</li>                   
									</ul>
			</div>
				<header class="main-header">
			<div id="header">
															<h2 id="logo" class="image-logo"><a href="http://dallasposttrib.com"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT-Logo-With-Words-21-300x37.png" alt="Dallas Post Tribune"></a></h2>
													<div class="secondary-navigation">
					<nav id="navigation" >
													<ul id="menu-secondary-menu" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/editorial/">EDITORIALS<br /><span class="sub"></span></a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/education/">EDUCATION<br /><span class="sub"></span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://dallasposttrib.com/category/news-you-ought-to-know/">NEWS<br /><span class="sub"></span></a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/sports/">SPORTS<br /><span class="sub"></span></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/archives/">Archives<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-8867" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2017-2/">2017<br /><span class="sub"></span></a></li>
	<li id="menu-item-6446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2016-2/">2016<br /><span class="sub"></span></a></li>
	<li id="menu-item-3915" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2015-2/">2015<br /><span class="sub"></span></a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2014-2/">2014<br /><span class="sub"></span></a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2013-2/">2013<br /><span class="sub"></span></a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2012-2/">2012<br /><span class="sub"></span></a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2011-2/">2011<br /><span class="sub"></span></a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2010-2/">2010<br /><span class="sub"></span></a></li>
</ul>
</li>
</ul>												<a href="#" id="pull">Menu</a>
					</nav>
				</div>
			</div>
		</header>
									<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-9485" class="post-9485 post type-post status-publish format-standard hentry category-economy category-national category-news-you-ought-to-know post has_thumb">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Part II: THE MANY LAWSUITS AND “SINS OF WELLS FARGO BANK”</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a rel="nofollow" href="http://dallasposttrib.com/author/dptstaff/" title="Posts by dptstaff" rel="author">dptstaff</a></span> | <span class="thetime">April 22, 2017</span> | <span class="thecategory"><a href="http://dallasposttrib.com/category/economy/" title="View all posts in Economy" rel="nofollow">Economy</a>, <a href="http://dallasposttrib.com/category/news-you-ought-to-know/national/" title="View all posts in NATIONAL" rel="nofollow">NATIONAL</a>, <a href="http://dallasposttrib.com/category/news-you-ought-to-know/" title="View all posts in NEWS" rel="nofollow">NEWS</a></span> | <span class="thecomment"><a href="http://dallasposttrib.com/2017/04/22/part-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank/#comments">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdallasposttrib.com%2F2017%2F04%2F22%2Fpart-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank%2F&#038;t=Part%20II%3A%20THE%20MANY%20LAWSUITS%20AND%20%E2%80%9CSINS%20OF%20WELLS%20FARGO%20BANK%E2%80%9D&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fdallasposttrib.com%2F2017%2F04%2F22%2Fpart-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fdallasposttrib.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F04%2FWells_Fargo_Bank.jpg&#038;p&#091;title&#093;=Part%20II%3A%20THE%20MANY%20LAWSUITS%20AND%20%E2%80%9CSINS%20OF%20WELLS%20FARGO%20BANK%E2%80%9D" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fdallasposttrib.com%2F2017%2F04%2F22%2Fpart-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><p><em><img class="alignright size-medium wp-image-9455" alt="Wells_Fargo_Bank" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Wells_Fargo_Bank-300x300.jpg" width="300" height="300" />by Dr. John E. Warren, Publisher,</em><br />
<em>San Diego Voice &amp; Viewpoint Newspaper</em><br />
<em>Intergovernmental Affairs Contributing Writer, NNPA</em></p>
<p>During the last ten years, a reported 109 lawsuits have been filed against Wells Fargo Bank covering 43 subject areas. Some of these are:</p>
<p>Breach of Contract, Breach of Fiduciary Duty, Breach of Good Faith, Collusion to illegally set ATM Rates, Conspiracy, Discrimination against Minorities, Employee Unpaid Overtime, Excessive ATM Fees, Excessive Overdraft Fees, False Certification Falsified Documents, Hidden Illegal Fees. Improper Investment Advice, Inflated Insurance to Pay for Kickbacks, Insurance Overcharges; Loan Modification Denials; Mortgage Origination Fraud, Predatory Lending Practices, Property Conversion, Racial Discrimination; Recording False Affidavits; Robosigning, Securities Fraud; Selling Properties they did not own, Unlawful Termination of Employees; Violating Truth in Lending Laws and Wrongful Foreclosures.</p>
<p>The following highlights a few of the cases related to the above mentioned specific lawsuits: November 2007, in Gipson et. al. vs. Wells Fargo, the bank was sued for Breach of Fiduciary Duty by allegedly engaging in prohibited transactions. In October 2008 Hagens Berman sued Wells Fargo for excessive overdraft fees charging that customer transactions were illegally reordered so as to maximize late and overdraft fees.</p>
<p>In 2010, the City of Baltimore, Md. sued Wells Fargo for Predatory Lending- Ghetto Loans. The judge dismissed the case and blamed the recession; In 2012 in the case of Ward et al. vs. Wells Fargo, the bank, was sued for Breach of Contract-Wrongful Foreclosure; in February 2011, in a class action lawsuit brought in the State of Georgia on behalf of veterans, the court found that Wells Fargo overcharged veterans on mortgages and was forced to pay $10 million.</p>
<p>In October of 2012, the U.S. Department of Justice brought suit against Wells Fargo Bank in the U.S. District Court of Manhattan on charges of &#8220;a decade of misconduct under the Federal False Claims Act &#8211; false certification, mortgage lies, seeking $100s of millions of dollars. In August of that same year, the Security Exchange Commission fined Wells Fargo Bank $6.5 million for violation of section 8A of the Securities Act of l933. In the February 2013 case of Malta vs. Wells Fargo Bank brought in California, Wells Fargo was sued for alleged violation of the Telephone Consumer Protection Act by calling cell phones without prior consent using an automated dialer or with a prerecorded voice message. Denying any liability, Wells Fargo Bank agreed to pay $17.1 million to fully resolve the matters.</p>
<p>In 2014 in the case of Garcia et al vs. Wells Fargo, the bank was sued for violating the California unfair competition law by deceiving its customers that debit card purchases would be posted chronologically to their accounts when in fact Wells Fargo posted them in a high-to-low order for the sole purpose of generating overdraft fees. The bank was ordered to pay $203 million</p>
<p>In 2015 in the case of Militello vs. Wells Fargo Bank suit was brought for Trust Fraud alleging (1) Breach of Fiduciary Duty, (2) Conspiracy to Defraud and (3) Negligence and Gross Negligence. The bank was ordered to pay $8 million.</p>
<p>In January of 2016 in the case of Manuel vs. Wells Fargo, the bank agreed to a settlement of $12 million to resolve a class action lawsuit that claimed the financial institution allegedly violated the federal Fair Credit Reporting Act (FCRA) after denying employment to a job applicant based on the results of a background check report.</p>
<p>In August of 2016, the U.S. Consumer Fair Practices Board sued Wells Fargo bank for charging illegal fees on student loans. The bank was fined $3.6 million. In February of that same year, the same federal agency charged Wells Fargo mortgage brokers with receiving illegal kickbacks in return for borrower referrals for title insurance and settlement services, from to 2009 to early 2014. The settlement fine was $16.2 million.</p>
<p>Coming up to September 2016, the same U.S. Consumer Fair Practices Board and the case of People vs. Wells Fargo &amp; Co. in the Los Angeles Superior Court brought suit against Wells Fargo for &#8220;secretly ramming phony accounts down customer&#8217;s throats&#8221;. The bank agreed to a settlement of $185 million.</p>
<p>Wells Fargo is bracing for its April 25 Shareholders meeting and the results of an investigation ordered by the board in relationship to the many problems that have become public.</p>
<p><i> </i></p>
<p><i>Contributing research from Vaugh’s Summaries.</i></p>
														 
													</div>
						<!-- End Content -->
						  
						  
					</div>
				</div>
				<!-- You can start editing here. -->
			<!-- If comments are closed. -->
		<p class="nocomments"></p>
						</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<li id="fbw_id-2" class="widget widget-sidebar widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Dallas-Post-Tribune-254448141606207/" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></li><li id="search-2" class="widget widget-sidebar widget_search"><form method="get" id="searchform" class="search-form" action="http://dallasposttrib.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value="Search">
	</fieldset>
</form></li>
<li id="codeneric_ad_widget-27" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9457">
                            </div>
        


</li>
<li id="codeneric_ad_widget-23" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9035">
                            </div>
        


</li>
<li id="codeneric_ad_widget-24" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9039">
                            </div>
        


</li>
<li id="codeneric_ad_widget-29" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9511">
                            </div>
        


</li>
<li id="codeneric_ad_widget-28" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="9376">
                            </div>
        


</li>
<li id="codeneric_ad_widget-4" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="7311">
                            </div>
        


</li><li id="mts_ad_300_widget-2" class="widget widget-sidebar mts_ad_300_widget"><div class="ad-300"><a href="http://dallasposttrib.com/wordpress/sales-and-marketing/"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2014/10/Advertise-in-This-Space300x250-NEW.jpg" width="300" height="250" alt="" /></a></div></li>
<li id="codeneric_ad_widget-17" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="true" data-id="7592">
                            </div>
        


</li><li id="archives-2" class="widget widget-sidebar widget_archive"><h3>Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> 	<option value='http://dallasposttrib.com/2017/04/'> April 2017 </option>
	<option value='http://dallasposttrib.com/2017/03/'> March 2017 </option>
	<option value='http://dallasposttrib.com/2017/02/'> February 2017 </option>
	<option value='http://dallasposttrib.com/2017/01/'> January 2017 </option>
	<option value='http://dallasposttrib.com/2016/12/'> December 2016 </option>
	<option value='http://dallasposttrib.com/2016/11/'> November 2016 </option>
	<option value='http://dallasposttrib.com/2016/10/'> October 2016 </option>
	<option value='http://dallasposttrib.com/2016/09/'> September 2016 </option>
	<option value='http://dallasposttrib.com/2016/08/'> August 2016 </option>
	<option value='http://dallasposttrib.com/2016/07/'> July 2016 </option>
	<option value='http://dallasposttrib.com/2016/06/'> June 2016 </option>
	<option value='http://dallasposttrib.com/2016/05/'> May 2016 </option>
	<option value='http://dallasposttrib.com/2016/04/'> April 2016 </option>
	<option value='http://dallasposttrib.com/2016/03/'> March 2016 </option>
	<option value='http://dallasposttrib.com/2016/02/'> February 2016 </option>
	<option value='http://dallasposttrib.com/2016/01/'> January 2016 </option>
	<option value='http://dallasposttrib.com/2015/12/'> December 2015 </option>
	<option value='http://dallasposttrib.com/2015/11/'> November 2015 </option>
	<option value='http://dallasposttrib.com/2015/10/'> October 2015 </option>
	<option value='http://dallasposttrib.com/2015/09/'> September 2015 </option>
	<option value='http://dallasposttrib.com/2015/08/'> August 2015 </option>
	<option value='http://dallasposttrib.com/2015/07/'> July 2015 </option>
	<option value='http://dallasposttrib.com/2015/06/'> June 2015 </option>
	<option value='http://dallasposttrib.com/2015/05/'> May 2015 </option>
	<option value='http://dallasposttrib.com/2015/04/'> April 2015 </option>
	<option value='http://dallasposttrib.com/2015/03/'> March 2015 </option>
	<option value='http://dallasposttrib.com/2015/02/'> February 2015 </option>
	<option value='http://dallasposttrib.com/2015/01/'> January 2015 </option>
	<option value='http://dallasposttrib.com/2014/12/'> December 2014 </option>
	<option value='http://dallasposttrib.com/2014/11/'> November 2014 </option>
	<option value='http://dallasposttrib.com/2014/10/'> October 2014 </option>
	<option value='http://dallasposttrib.com/2014/09/'> September 2014 </option>
	<option value='http://dallasposttrib.com/2014/08/'> August 2014 </option>
	<option value='http://dallasposttrib.com/2014/07/'> July 2014 </option>
	<option value='http://dallasposttrib.com/2014/06/'> June 2014 </option>
	<option value='http://dallasposttrib.com/2014/05/'> May 2014 </option>
	<option value='http://dallasposttrib.com/2014/04/'> April 2014 </option>
	<option value='http://dallasposttrib.com/2014/03/'> March 2014 </option>
	<option value='http://dallasposttrib.com/2014/02/'> February 2014 </option>
	<option value='http://dallasposttrib.com/2014/01/'> January 2014 </option>
	<option value='http://dallasposttrib.com/2013/12/'> December 2013 </option>
	<option value='http://dallasposttrib.com/2013/11/'> November 2013 </option>
	<option value='http://dallasposttrib.com/2013/10/'> October 2013 </option>
	<option value='http://dallasposttrib.com/2013/09/'> September 2013 </option>
 </select>
</li>        <div class='widget powr-hit-counter' label='wordpress_1432056699'></div>
        			</div>
	</div><!--sidebars-->
</aside>		<!-- End Sidebar -->
				</div><!--.content-->
	</div><!--#page-->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">NEWS</div></h3>
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/04/22/part-ii-the-many-lawsuits-and-sins-of-wells-fargo-bank/" title="Part II: THE MANY LAWSUITS AND “SINS OF WELLS FARGO BANK”" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Wells_Fargo_Bank-140x130.jpg" class="attachment-carousel wp-post-image" alt="Wells_Fargo_Bank" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Part II: THE MANY LAWSUITS AND “SINS OF WELLS FARGO BANK”</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/04/21/representative-yvonne-davis-to-host-legislative-town-hall-meeting/" title="Representative Yvonne Davis to Host Legislative Town Hall Meeting" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/05/Rep-Davis-27-cover-140x130.jpg" class="attachment-carousel wp-post-image" alt="Rep-Davis-27-cover" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Representative Yvonne Davis to Host Legislative Town Hall Meeting</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/04/21/funeral-for-facebook-shooting-victim-scheduled-in-ohio/" title="Funeral for Facebook shooting victim scheduled in Ohio" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Ohio-Shooting-Victim-cover-140x130.jpg" class="attachment-carousel wp-post-image" alt="Facebook Shooting" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Funeral for Facebook shooting victim scheduled in Ohio</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/04/20/jury-begins-deliberations-in-trial-of-dallas-county-leader/" title="Jury Begins Deliberations in Trial of Dallas County Leader" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/John-Wiley-Price-AP-Photo-640x397-140x130.jpg" class="attachment-carousel wp-post-image" alt="John-Wiley-Price-AP-Photo-640x397" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Jury Begins Deliberations in Trial of Dallas County Leader</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/04/19/the-many-woes-of-wells-fargo-bank-part-i/" title="The Many Woes of Wells Fargo Bank: Part I" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Wells_Fargo_Bank-140x130.jpg" class="attachment-carousel wp-post-image" alt="Wells_Fargo_Bank" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">The Many Woes of Wells Fargo Bank: Part I</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2017/04/19/five-carter-high-school-students-receive-1-25-million-in-scholarships-to-tcu/" title="Five Carter High School students receive $1.25 million in scholarships to TCU" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2017/04/Carter-High-School-Students-140x130.jpg" class="attachment-carousel wp-post-image" alt="Carter High School Students" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Five Carter High School students receive $1.25 million in scholarships to TCU</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<div class="copyrights"><!--start copyrights-->
<div class="row" id="copyright-note">
			<div class="foot-logo">
			<a href="http://dallasposttrib.com" rel="nofollow"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT_NAME-2-300x25.png" alt="Dallas Post Tribune"></a>
		</div>
		<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://dallasposttrib.com" title="Serving the Black community without fear or favor since 1947." rel="nofollow">Dallas Post Tribune</a>.</div>
<div class="copyright-text">Website by <a href="http://sjsgraphics.com/">SJS Graphic Arts</a>.</div>
<div class="footer-navigation">
					<ul id="menu-menu-1" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://dallasposttrib.com/wordpress/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://dallasposttrib.com/about-us/">About Us</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://dallasposttrib.com/contact-us/">Contact Us</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://dallasposttrib.com/dpt-staff/">DPT Staff</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://dallasposttrib.com/links/">Links</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://dallasposttrib.com/sales-and-marketing/">Sales and Marketing</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://dallasposttrib.com/subscribe/">Subscribe</a></li>
</ul>		</div>
<div class="top"><a href="#top" class="toplink">&nbsp;</a></div>
</div>
<!--end copyrights-->
</div>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.slider.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.spinner.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.effect.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.effect-shake.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"9457":{"image_ad_referral_url":"http:\/\/www.parklandhospital.com\/diabetesfacts","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9458","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/04\/Parkland_CravingSweetsAd.jpg","type":"image_ad","post_title":"Parkland Craving Sweets Ad"},"9035":{"image_ad_referral_url":"http:\/\/www.drldeals.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9036","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/02\/DrLeonards_adid-227069_3.75x5.jpg","type":"image_ad","post_title":"Dr. Leonards Ad"},"9039":{"image_ad_referral_url":"mailto:sales.ads@dallasposttrib.net","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9040","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/02\/DPT-Advertising-Quote-Ad.jpg","type":"image_ad","post_title":"DPT Advertising Quote Ad"},"9511":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9512","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/04\/CITY-OF-DALLAS-STORM-WATER-AD.jpg","type":"image_ad","post_title":"CITY OF DALLAS STORM WATER AD"},"9376":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"9377","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2017\/03\/EDBELL_Ad_3302017.jpg","type":"image_ad","post_title":"EDBELL_Ad_3302017"},"7311":{"image_ad_referral_url":"http:\/\/www.sjsgraphics.com","image_ad_title":"SJS Business Card 6-4-2014","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/05\/SJS-Business-Card-6-4-2014.jpg","image_ad_id":7312,"type":"image_ad","post_title":"SJS Graphic Arts BC-Ad"},"7592":{"snippet":"","type":"custom_code","post_title":"2016_Malibu_Premier_CHW_LS_None_DTU_Phase_2_Static_US_ENG_v1_300x250"}},"ajax_url":"http:\/\/dallasposttrib.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/uploads/uam-pipe/public/js/public.bundle.base-1.5.1.min.js?ver=1'></script>
</div><!--.main-container-->
</body>
</html>