<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>“A SURVEY OF THE BOOK OF ROMANS” ROMANS 16:1-27 | Dallas Post Tribune</title>
		<link rel="icon" href="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/10/DPT-Logo_sm.png" type="image/x-icon" />
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://dallasposttrib.com/wordpress/wp-content/themes/point/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="pingback" href="http://dallasposttrib.com/wordpress/xmlrpc.php" />
	          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','ILcTtpbnPf1432054549');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Feed" href="http://dallasposttrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; Comments Feed" href="http://dallasposttrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Post Tribune &raquo; “A SURVEY OF THE BOOK OF ROMANS” ROMANS 16:1-27 Comments Feed" href="http://dallasposttrib.com/2016/12/16/a-survey-of-the-book-of-romans-romans-161-27/feed/" />
<link rel='stylesheet' id='wpapp-styles-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/css/main.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/calendar-jos.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/style.css?ver=3.6.1' type='text/css' media='all' />
<style type='text/css'>

		body {background-color:#e7e5e6; }
		body {background-image: url();}
		input#author:focus, input#email:focus, input#url:focus, #commentform textarea:focus { border-color:#ca100b;}
		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover { color:#ca100b; }	
		.nav-previous a, .nav-next a, .header-button, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a { background-color:#ca100b; color: #fff; }
		
		
			
</style>
<link rel='stylesheet' id='GoogleFonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2Cbold&#038;v1&#038;ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='GoogleFonts2-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Cbold&#038;v1&#038;ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://dallasposttrib.com/wordpress/wp-content/themes/point/css/responsive.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_1-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-dark.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_2-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-giant-gold-fish.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_3-css'  href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-adrift-in-dreams.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/jelly.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/file-upload.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/modernizr.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/themes/point/js/customscript.js?ver=3.6.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dallasposttrib.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dallasposttrib.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Netflix Debuts Critically Acclaimed, Toronto Film Festival Favorite &#8216;Barry&#8217; On December 16, 2016' href='http://dallasposttrib.com/2016/12/15/netflix-debuts-critically-acclaimed-toronto-film-festival-favorite-barry-on-december-16-2016/' />
<link rel='next' title='The Day that Reverend Jesse Jackson Took Fidel Castro to Church' href='http://dallasposttrib.com/2016/12/16/the-day-that-reverend-jesse-jackson-took-fidel-castro-to-church/' />
<meta name="generator" content="WordPress 3.6.1" />
<link rel='canonical' href='http://dallasposttrib.com/2016/12/16/a-survey-of-the-book-of-romans-romans-161-27/' />
<link rel='shortlink' href='http://dallasposttrib.com/?p=8703' />
<link rel='stylesheet' type='text/css' href='http://dallasposttrib.com/wordpress/wp-content/plugins/wp-ultra-simple-paypal-shopping-cart/wp_ultra_simple_shopping_cart_style.css' />

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst)
	{
		// Read the user form
		var i,j,pos;
		val_total="";
		val_combo="";

		for (i=0; i<obj1.length; i++)
		{
			// run entire form
			obj = obj1.elements[i];		   // a form element

			if(obj.type == "select-one")
			{   // just selects
				if(obj.name == "quantity" ||
					obj.name == "amount") continue;
				pos = obj.selectedIndex;		// which option selected
				val = obj.options[pos].value;   // selected value
				val_combo = val_combo + "(" + val + ")";
			}
		}
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.product.value = val_total;
	}
	//-->
	</script>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
</head>
<body id ="blog" class="single single-post postid-8703 single-format-standard main">
	<div class="main-container">
					<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
																<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2016/12/22/mall-of-america-first-black-santa-north-texas-resident-larry-jefferson-comes-back-to-town-driving-with-uber/" title="MALL OF AMERICA FIRST BLACK SANTA, NORTH TEXAS RESIDENT LARRY JEFFERSON COMES BACK TO TOWN DRIVING WITH UBER" rel="bookmark">MALL OF AMERICA FIRST BL...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2016/12/21/millercoors-to-once-again-provide-free-dart-rides-new-years-eve/" title="MillerCoors to once again provide free DART rides New Year’s Eve" rel="bookmark">MillerCoors to once agai...</a>
						</li>                   
											<li class="trendingPost ">
							<a href="http://dallasposttrib.com/2016/12/21/supreme-court-leaves-1b-nfl-concussion-settlement-in-place/" title="SUPREME COURT LEAVES $1B NFL CONCUSSION SETTLEMENT IN PLACE" rel="bookmark">SUPREME COURT LEAVES $1B...</a>
						</li>                   
											<li class="trendingPost last">
							<a href="http://dallasposttrib.com/2016/12/19/konrad-reuland-former-ravens-and-jets-tight-end-dies-after-brain-aneurysm/" title="Konrad Reuland, former Ravens and Jets tight end, dies after brain aneurysm" rel="bookmark">Konrad Reuland, former R...</a>
						</li>                   
									</ul>
			</div>
				<header class="main-header">
			<div id="header">
															<h2 id="logo" class="image-logo"><a href="http://dallasposttrib.com"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT-Logo-With-Words-21-300x37.png" alt="Dallas Post Tribune"></a></h2>
													<div class="secondary-navigation">
					<nav id="navigation" >
													<ul id="menu-secondary-menu" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://dallasposttrib.com/category/editorial/">EDITORIALS<br /><span class="sub"></span></a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/education/">EDUCATION<br /><span class="sub"></span></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/news-you-ought-to-know/">NEWS<br /><span class="sub"></span></a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://dallasposttrib.com/category/sports/">SPORTS<br /><span class="sub"></span></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/archives/">Archives<br /><span class="sub"></span></a>
<ul class="sub-menu">
	<li id="menu-item-6446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2016-2/">2016<br /><span class="sub"></span></a></li>
	<li id="menu-item-3915" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2015-2/">2015<br /><span class="sub"></span></a></li>
	<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2014-2/">2014<br /><span class="sub"></span></a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2013-2/">2013<br /><span class="sub"></span></a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2012-2/">2012<br /><span class="sub"></span></a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2011-2/">2011<br /><span class="sub"></span></a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://dallasposttrib.com/2010-2/">2010<br /><span class="sub"></span></a></li>
</ul>
</li>
</ul>												<a href="#" id="pull">Menu</a>
					</nav>
				</div>
			</div>
		</header>
									<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-8703" class="post-8703 post type-post status-publish format-standard hentry category-editorial category-religion post has_thumb">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">“A SURVEY OF THE BOOK OF ROMANS” ROMANS 16:1-27</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a rel="nofollow" href="http://dallasposttrib.com/author/dptstaff/" title="Posts by dptstaff" rel="author">dptstaff</a></span> | <span class="thetime">December 16, 2016</span> | <span class="thecategory"><a href="http://dallasposttrib.com/category/editorial/" title="View all posts in EDITORIALS" rel="nofollow">EDITORIALS</a>, <a href="http://dallasposttrib.com/category/religion/" title="View all posts in Religion" rel="nofollow">Religion</a></span> | <span class="thecomment"><a href="http://dallasposttrib.com/2016/12/16/a-survey-of-the-book-of-romans-romans-161-27/#comments">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
														<a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdallasposttrib.com%2F2016%2F12%2F16%2Fa-survey-of-the-book-of-romans-romans-161-27%2F&#038;t=%E2%80%9CA%20SURVEY%20OF%20THE%20BOOK%20OF%20ROMANS%E2%80%9D%20ROMANS%2016%3A1-27&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fdallasposttrib.com%2F2016%2F12%2F16%2Fa-survey-of-the-book-of-romans-romans-161-27%2F&#038;p&#091;images&#093;&#091;0&#093;=http%3A%2F%2Fdallasposttrib.com%2Fwordpress%2Fwp-content%2Fuploads%2F2013%2F11%2FRev-Johnny-C-Smith-Photo.jpg&#038;p&#091;title&#093;=%E2%80%9CA%20SURVEY%20OF%20THE%20BOOK%20OF%20ROMANS%E2%80%9D%20ROMANS%2016%3A1-27" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-24 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fdallasposttrib.com%2F2016%2F12%2F16%2Fa-survey-of-the-book-of-romans-romans-161-27%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:24px;height:24px;margin:0;margin-bottom:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="24" height="24" style="display: inline; width:24px;height:24px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://dallasposttrib.com/wordpress/wp-content/plugins/social-media-feather/synved-social/image/social/regular/48x48/twitter.png" /></a><div id="attachment_168" class="wp-caption alignleft" style="width: 195px"><img class="size-medium wp-image-168" alt="Rev Johnny C Smith" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/Rev-Johnny-C-Smith-Photo-185x300.jpg" width="185" height="300" /><p class="wp-caption-text">Rev. Johnny C. Smith,<br />Pastor – Mount Moriah<br />Missionary Baptist Church</p></div>
<p align="center"><em>Personal Greetings to Wonderful Christian Helpers </em></p>
<p>In the final chapter of this grand epistle, the Apostle Paul extends commendable remarks with regard to individuals who aided him in the gospel ministry.  The first individual that received praise from Paul was Phoebe in verses 1-2.  Phoebe occupied a prominent place in the church; she was a servant of the church in Cenchrea, a seaport east of Corinth.</p>
<p>Having praised Phoebe for her work in verses 1-2, Paul in verses 3-4 sends greeting to a special couple he met as tentmakers in Corinth whose names were Priscilla and Aquila.  They were very dear to Paul and had a profound ministry in Corinth (Acts 18:1-3).  This wonderful couple was a great aid to the ministry of Apollos in Ephesus (Acts 18:19), for Acts 18:26 says – “And he (Apollos) began to speak boldly in the synagogue: whom when Aquila and Priscilla had heard, they took him unto them, and expounded unto him the way of God more perfectly.”  Not only was this couple a great help to Paul in his ministry, but the Apostle Paul disclosed that Aquila and Priscilla risked their lives for Paul (v. 4).</p>
<p>Moreover, Paul continues to send a special greeting to another Christian by the name of Epaenetus, who Paul said was the “first fruits of Achaia unto Christ” (v. 5).  Epaenetus’ name in the Greek means “praised.”  In verse 6, Mary is mentioned for her labor.  She labored to the point of exhaustion.  What a wonderful testimony, for our churches need more “Marys”!  The two individuals referred to in verse 7 were held in high regard by the Apostle Paul.  He probably met them in one of the numerous prisons of the Roman Empire.  From verses 8-16, Paul continued to communicate high praises to various Christian individuals, conveying his tender affection for these individuals.  Paul ends this commendable tender section by saying in verse 16 – “Salute one another with a holy kiss.”  As we greet one another with kisses, let’s make sure that they are holy!</p>
<p>In his final remarks to this church, Paul cautioned the believers to watch out for spiritual enemies.  We are to stay away from false teachers who are not serving Christ (vs. 17-18).  False teachers are good at deceiving the minds of naïve people.  Paul was glad that these believers were obedient, but he was concerned that they were “wiser unto that which is good, and simple concerning evil” (v. 19).  Paul noted in verse 20 that Satan’s power in influencing false teachers will be destroyed, for verse 20 says – “And the God of peace shall bruise Satan under your feet shortly.  The grace of our Lord Jesus Christ be with you. Amen.”  From verses 21-24, Paul sends greetings from many associates who were with him as he wrote this epistle to the Romans.  Paul closes this grand epistle with a wonderful benediction in verses 25-27 which begin “Now to him that is of power to stablish you according to my gospel, and the preaching of Jesus Christ.”</p>
<p>May God Bless!</p>
														 
													</div>
						<!-- End Content -->
						  
						  
					</div>
				</div>
				<!-- You can start editing here. -->
			<!-- If comments are closed. -->
		<p class="nocomments"></p>
						</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<li id="fbw_id-2" class="widget widget-sidebar widget_fbw_id"><h3>Like Us On Facebook</h3><center><div class="loader"><img src="http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/The-Dallas-Post-Tribune-254448141606207/" data-width="250" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></li><li id="search-2" class="widget widget-sidebar widget_search"><form method="get" id="searchform" class="search-form" action="http://dallasposttrib.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value="Search">
	</fieldset>
</form></li>
<li id="codeneric_ad_widget-6" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="8685">
                            </div>
        


</li>
<li id="codeneric_ad_widget-4" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="7311">
                            </div>
        


</li>
<li id="codeneric_ad_widget-5" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="8683">
                            </div>
        


</li>
<li id="codeneric_ad_widget-21" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="8681">
                            </div>
        


</li><li id="mts_ad_300_widget-2" class="widget widget-sidebar mts_ad_300_widget"><div class="ad-300"><a href="http://dallasposttrib.com/wordpress/sales-and-marketing/"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2014/10/Advertise-in-This-Space300x250-NEW.jpg" width="300" height="250" alt="" /></a></div></li>
<li id="codeneric_ad_widget-17" class="widget widget-sidebar widget_codeneric_ad_widget">
                <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="true" data-id="7592">
                            </div>
        


</li><li id="archives-2" class="widget widget-sidebar widget_archive"><h3>Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> <option value="">Select Month</option> 	<option value='http://dallasposttrib.com/2016/12/'> December 2016 </option>
	<option value='http://dallasposttrib.com/2016/11/'> November 2016 </option>
	<option value='http://dallasposttrib.com/2016/10/'> October 2016 </option>
	<option value='http://dallasposttrib.com/2016/09/'> September 2016 </option>
	<option value='http://dallasposttrib.com/2016/08/'> August 2016 </option>
	<option value='http://dallasposttrib.com/2016/07/'> July 2016 </option>
	<option value='http://dallasposttrib.com/2016/06/'> June 2016 </option>
	<option value='http://dallasposttrib.com/2016/05/'> May 2016 </option>
	<option value='http://dallasposttrib.com/2016/04/'> April 2016 </option>
	<option value='http://dallasposttrib.com/2016/03/'> March 2016 </option>
	<option value='http://dallasposttrib.com/2016/02/'> February 2016 </option>
	<option value='http://dallasposttrib.com/2016/01/'> January 2016 </option>
	<option value='http://dallasposttrib.com/2015/12/'> December 2015 </option>
	<option value='http://dallasposttrib.com/2015/11/'> November 2015 </option>
	<option value='http://dallasposttrib.com/2015/10/'> October 2015 </option>
	<option value='http://dallasposttrib.com/2015/09/'> September 2015 </option>
	<option value='http://dallasposttrib.com/2015/08/'> August 2015 </option>
	<option value='http://dallasposttrib.com/2015/07/'> July 2015 </option>
	<option value='http://dallasposttrib.com/2015/06/'> June 2015 </option>
	<option value='http://dallasposttrib.com/2015/05/'> May 2015 </option>
	<option value='http://dallasposttrib.com/2015/04/'> April 2015 </option>
	<option value='http://dallasposttrib.com/2015/03/'> March 2015 </option>
	<option value='http://dallasposttrib.com/2015/02/'> February 2015 </option>
	<option value='http://dallasposttrib.com/2015/01/'> January 2015 </option>
	<option value='http://dallasposttrib.com/2014/12/'> December 2014 </option>
	<option value='http://dallasposttrib.com/2014/11/'> November 2014 </option>
	<option value='http://dallasposttrib.com/2014/10/'> October 2014 </option>
	<option value='http://dallasposttrib.com/2014/09/'> September 2014 </option>
	<option value='http://dallasposttrib.com/2014/08/'> August 2014 </option>
	<option value='http://dallasposttrib.com/2014/07/'> July 2014 </option>
	<option value='http://dallasposttrib.com/2014/06/'> June 2014 </option>
	<option value='http://dallasposttrib.com/2014/05/'> May 2014 </option>
	<option value='http://dallasposttrib.com/2014/04/'> April 2014 </option>
	<option value='http://dallasposttrib.com/2014/03/'> March 2014 </option>
	<option value='http://dallasposttrib.com/2014/02/'> February 2014 </option>
	<option value='http://dallasposttrib.com/2014/01/'> January 2014 </option>
	<option value='http://dallasposttrib.com/2013/12/'> December 2013 </option>
	<option value='http://dallasposttrib.com/2013/11/'> November 2013 </option>
	<option value='http://dallasposttrib.com/2013/10/'> October 2013 </option>
	<option value='http://dallasposttrib.com/2013/09/'> September 2013 </option>
 </select>
</li>        <div class='widget powr-hit-counter' label='wordpress_1432056699'></div>
        			</div>
	</div><!--sidebars-->
</aside>		<!-- End Sidebar -->
				</div><!--.content-->
	</div><!--#page-->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">NEWS</div></h3>
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2016/12/22/mall-of-america-first-black-santa-north-texas-resident-larry-jefferson-comes-back-to-town-driving-with-uber/" title="MALL OF AMERICA FIRST BLACK SANTA, NORTH TEXAS RESIDENT LARRY JEFFERSON COMES BACK TO TOWN DRIVING WITH UBER" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/12/Screen-Shot-2016-12-09-at-10.41.06-AM-300x199-140x130.jpg" class="attachment-carousel wp-post-image" alt="Screen-Shot-2016-12-09-at-10.41.06-AM-300x199" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">MALL OF AMERICA FIRST BLACK SANTA, NORTH TEXAS RESIDENT LARRY JEFFERSON COMES BACK TO TOWN DRIVING WITH UBER</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2016/12/21/millercoors-to-once-again-provide-free-dart-rides-new-years-eve/" title="MillerCoors to once again provide free DART rides New Year’s Eve" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/12/DARTNYE-140x130.jpg" class="attachment-carousel wp-post-image" alt="DARTNYE" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">MillerCoors to once again provide free DART rides New Year’s Eve</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2016/12/21/supreme-court-leaves-1b-nfl-concussion-settlement-in-place/" title="SUPREME COURT LEAVES $1B NFL CONCUSSION SETTLEMENT IN PLACE" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/12/White-House-Supreme-Court-140x130.jpg" class="attachment-carousel wp-post-image" alt="Supreme Court Electiom" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">SUPREME COURT LEAVES $1B NFL CONCUSSION SETTLEMENT IN PLACE</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2016/12/19/konrad-reuland-former-ravens-and-jets-tight-end-dies-after-brain-aneurysm/" title="Konrad Reuland, former Ravens and Jets tight end, dies after brain aneurysm" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/12/konrad-reuland-140x130.jpg" class="attachment-carousel wp-post-image" alt="Konrad Reuland" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Konrad Reuland, former Ravens and Jets tight end, dies after brain aneurysm</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2016/12/17/black-businesses-in-chicago-benefit-from-goldman-sachs-program/" title="Black Businesses in Chicago Benefit from Goldman Sachs Program" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/12/chicago10K_kimberlymoore_official_lores-CROPPED-140x130.jpg" class="attachment-carousel wp-post-image" alt="chicago10K_kimberlymoore_official_lores-CROPPED" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">Black Businesses in Chicago Benefit from Goldman Sachs Program</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://dallasposttrib.com/2016/12/16/the-day-that-reverend-jesse-jackson-took-fidel-castro-to-church/" title="The Day that Reverend Jesse Jackson Took Fidel Castro to Church" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><span class="icon-link"></span></div>
								 
									<img width="140" height="130" src="http://dallasposttrib.com/wordpress/wp-content/uploads/2016/12/castrojackson_2695_dterry_hires-140x130.jpg" class="attachment-carousel wp-post-image" alt="Reverend Jesse Jackson, Sr., speaks during a memorial service for Fidel Castro in Havana, Cuba. (Don Terry/NNPA)" title="" />															</div>
							<p class="footer-title">
								<span class="featured-title">The Day that Reverend Jesse Jackson Took Fidel Castro to Church</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<div class="copyrights"><!--start copyrights-->
<div class="row" id="copyright-note">
			<div class="foot-logo">
			<a href="http://dallasposttrib.com" rel="nofollow"><img src="http://dallasposttrib.com/wordpress/wp-content/uploads/2013/11/DPT_NAME-2-300x25.png" alt="Dallas Post Tribune"></a>
		</div>
		<div class="copyright-left-text">Copyright &copy; 2016 <a href="http://dallasposttrib.com" title="Serving the Black community without fear or favor since 1947." rel="nofollow">Dallas Post Tribune</a>.</div>
<div class="copyright-text">Website by <a href="http://sjsgraphics.com/">SJS Graphic Arts</a>.</div>
<div class="footer-navigation">
					<ul id="menu-menu-1" class="menu"><li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://dallasposttrib.com/wordpress/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://dallasposttrib.com/about-us/">About Us</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://dallasposttrib.com/contact-us/">Contact Us</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://dallasposttrib.com/dpt-staff/">DPT Staff</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://dallasposttrib.com/links/">Links</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://dallasposttrib.com/sales-and-marketing/">Sales and Marketing</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://dallasposttrib.com/subscribe/">Subscribe</a></li>
</ul>		</div>
<div class="top"><a href="#top" class="toplink">&nbsp;</a></div>
</div>
<!--end copyrights-->
</div>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.mouse.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.slider.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.button.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.spinner.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.effect.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.effect-shake.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-includes/js/jquery/ui/jquery.ui.datepicker.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"8685":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"8686","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/12\/Roberts-Ready-to-Wear-Franco-Ad.jpg","type":"image_ad","post_title":"Roberts Ready to Wear &#8211; Franco Ad"},"7311":{"image_ad_referral_url":"http:\/\/www.sjsgraphics.com","image_ad_title":"SJS Business Card 6-4-2014","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/05\/SJS-Business-Card-6-4-2014.jpg","image_ad_id":7312,"type":"image_ad","post_title":"SJS Graphic Arts BC-Ad"},"8683":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"8684","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/12\/New-Jerusalem-Institutional-BC-Ad.jpg","type":"image_ad","post_title":"New Jerusalem Institutional BC Ad"},"8681":{"image_ad_referral_url":"http:\/\/www.dallasposttrib.com","image_ad_title":"","image_ad_target":"same","image_ad_position":"left","image_ad_id":"8682","image_ad_uri":"http:\/\/dallasposttrib.com\/wordpress\/wp-content\/uploads\/2016\/12\/DART-to-Loved-Ones-Ad.jpg","type":"image_ad","post_title":"DART to Loved Ones Ad"},"7592":{"snippet":"","type":"custom_code","post_title":"2016_Malibu_Premier_CHW_LS_None_DTU_Phase_2_Static_US_ENG_v1_300x250"}},"ajax_url":"http:\/\/dallasposttrib.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dallasposttrib.com/wordpress/wp-content/plugins/ultimate-ads-manager-premium/public/js/public.bundle.premium-1.5.0.min.js?ver=1'></script>
</div><!--.main-container-->
</body>
</html>